Disturbance regarding contract attachments in DealManager
Incident Report for MultiNet Interactive AB
Resolved
Affected customers have been notified through email updates, and this will be resolved on a case by case basis with each customer.
Posted Feb 27, 2024 - 10:51 CET
Identified
The data recovery process is still ongoing. In the meantime, affected customers now have a tool inside DealManager to find all impacted documents. Additional information has been sent through separate emails to company administrators.
Posted Feb 20, 2024 - 15:45 CET
Update
Our initial investigation has indicated that this issue affects a small amount of documents and contracts. The customers affected by this incident have been notified through separate emails.

Our current focus is on further investigation into the error and restoring the impacted documents. Restoration efforts will take time, but all available resources are assigned to this incident. We will continue to publish updates on the situation as it develops.
Posted Feb 15, 2024 - 15:34 CET
Investigating
We are currently investigating this issue.
Posted Feb 15, 2024 - 09:44 CET