We are continuing to work on a fix for this issue.
Posted Nov 19, 2024 - 11:48 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2024 - 11:11 CET
Identified
Users have notified us of problems accessing EduAdmin and Lega Online, including dropped connections. We've identified the issue and we are working on a fix.
Posted Nov 19, 2024 - 08:00 CET
This incident affected: DealManager (DealManager - Frontend), EditNews (EditNews - Frontend), Lega Online (Lega Online - Frontend), Kundgenerator (Kundgenerator - Frontend), Semesterlistan (Semesterlistan - Frontend), and EduAdmin (EduAdmin - Frontend).