Problems accessing EduAdmin & LegaOnline

Incident Report for MultiNet Interactive AB

Resolved

The previous fixes have resolved the issue.
Posted Oct 27, 2025 - 15:42 CET

Update

An additional update was released at 13:00 CET that further mitigates the issue. We are actively looking into the situation and will provide more updates soon.
Posted Oct 27, 2025 - 14:06 CET

Monitoring

An additional mitigating update has been implemented, and we're monitoring the results.
Posted Oct 24, 2025 - 13:03 CEST

Update

A fix for the main issue has been released, but we are still investigating additional failure points. If you're experiencing issues and have not been in contact with us before, please submit a support ticket.
Posted Oct 24, 2025 - 10:20 CEST

Update

We are continuing to work on a fix for the issue. Reports indicate that the problem is intermittent, and signing in through another browser or device may work better.
Posted Oct 24, 2025 - 08:44 CEST

Identified

We have identified an issue and are working on a fix.
Posted Oct 23, 2025 - 16:37 CEST

Update

We have implemented another fix and are currently monitoring the situation. If the problems persist, please get in touch with our support team!
Posted Oct 23, 2025 - 15:51 CEST

Monitoring

The root cause of the issue has been resolved; however, some users continue to report problems accessing the services. The cause of this appears to be cookies saved in the browser. If you're having trouble signing in, please clear the cache & cookies in your browser and try to sign in again.

The steps for doing this vary depending on your browser. Please see the guides linked below for browser-specific instructions:

Google Chrome: https://support.google.com/accounts/answer/32050

Microsoft Edge: https://support.microsoft.com/en-us/windows/manage-cookies-in-microsoft-edge-view-allow-block-delete-and-use-168dab11-0753-043d-7c16-ede5947fc64d

Mozilla Firefox: https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox

Apple Safari: https://support.apple.com/guide/safari/manage-cookies-sfri11471/16.1/mac/13.0

If you're still experiencing problems accessing our services, please get in touch with our support.
Posted Oct 23, 2025 - 14:08 CEST

Investigating

We have received reports of continued problems signing in to the services. We are investigating and will update as soon as possible.
Posted Oct 23, 2025 - 13:51 CEST

Monitoring

The issue has been identified and a fix has been implemented. If you're still having trouble signing in, please try to sign in from another browser or device. If the problem persists, please get in touch with our support.
Posted Oct 23, 2025 - 13:24 CEST

Investigating

We are currently investigating this issue.
Posted Oct 23, 2025 - 12:45 CEST
This incident affected: Lega Online (Lega Online - Login, Lega Online - Frontend) and EduAdmin (EduAdmin - Login, EduAdmin - Frontend, EduAdmin - Api).