Problems with connecting to external services through MultiNet services
Incident Report for MultiNet Interactive AB
Resolved
The previously implemented fix has resolved the issue.
Posted May 30, 2022 - 16:38 CEST
Monitoring
A fix has been implemented and we're monitoring the situation. So far the fix has had the desired effect, but we will give an additional update in roughly 30 minutes.
Posted May 30, 2022 - 15:57 CEST
Identified
Due to a network issue at our upstream network provider, access to external services through integrations might fail intermittently. We're looking for ways to remedy the issue and will issue an update as soon as possible.
Posted May 30, 2022 - 14:53 CEST
This incident affected: EditNews (EditNews - API), Lega Online (Lega Online - API), Semesterlistan (Semesterlistan - API), EduAdmin (EduAdmin - Api), and DealManager (DealManager - API).