Degraded performance and occasional timeouts connecting to MultiNet services
Incident Report for MultiNet Interactive AB
Resolved
This incident has been resolved. If you have any questions, please contact our support.
Posted May 24, 2021 - 14:18 CEST
Monitoring
A fix was implemented around 12:00 CEST and services have returned to normal operating levels. We will continue to monitor the situation. If you have any questions or feedback, please contact our support.
Posted May 24, 2021 - 13:36 CEST
Investigating
We are currently investigating an increase in timeouts and problems connecting to our services.
Posted May 24, 2021 - 11:09 CEST
This incident affected: Lega Online (Lega Online - Login, Lega Online - Frontend, Lega Online - API), DealManager (DealManager - Login, DealManager - Frontend, DealManager - SSO, DealManager - API), EditNews (EditNews - Login, EditNews - Frontend, EditNews - API, EditNews - Send engine), Kundgenerator (Kundgenerator - Login, Kundgenerator - Frontend, Kundgenerator - Tracker servers), Semesterlistan (Semesterlistan - Login, Semesterlistan - Frontend, Semesterlistan - API), and EduAdmin (EduAdmin - Login, EduAdmin - Frontend, EduAdmin - Api).