Slow load times using MultiNet services
Incident Report for MultiNet Interactive AB
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 11:51 CEST
Monitoring
Response times have returned to normal levels and we're monitoring the situation. If you run into any issues such as slow response times or problems connecting with our services, please reach out to us on https://www.multinet.com/en/customer-service/
Posted Aug 09, 2021 - 10:43 CEST
Investigating
We are currently investigating slow load times while using our services.
Posted Aug 09, 2021 - 09:46 CEST
This incident affected: Lega Online (Lega Online - Login, Lega Online - Frontend, Lega Online - API), DealManager (DealManager - Login, DealManager - Frontend, DealManager - SSO, DealManager - API), EditNews (EditNews - Login, EditNews - Frontend, EditNews - API, EditNews - Send engine), Kundgenerator (Kundgenerator - Login, Kundgenerator - Frontend, Kundgenerator - Tracker servers), Semesterlistan (Semesterlistan - Login, Semesterlistan - Frontend, Semesterlistan - API), and EduAdmin (EduAdmin - Login, EduAdmin - Frontend, EduAdmin - Api).