Degraded performance while using our services
Incident Report for MultiNet Interactive AB
Resolved
Previous fix, implemented at around 11:02 CET, was successful in restoring services to normal operating levels. We will continue to monitor for the rest of the day. Full functionality has been restored.
Posted Mar 01, 2021 - 11:34 CET
Monitoring
We've identified the source of the problem and a fix has been implemented. We're currently monitoring the situation to make sure the fix has the intended result, and will update again soon.
Posted Mar 01, 2021 - 11:12 CET
Investigating
We're getting reports of problems accessing our systems and long response times, and we're currently investigating the issue.
Posted Mar 01, 2021 - 10:36 CET
This incident affected: Lega Online (Lega Online - Login, Lega Online - Frontend, Lega Online - API), DealManager (DealManager - Login, DealManager - Frontend, DealManager - SSO, DealManager - API), EditNews (EditNews - Login, EditNews - Frontend, EditNews - API, EditNews - Send engine), Kundgenerator (Kundgenerator - Login, Kundgenerator - Frontend, Kundgenerator - Tracker servers), Semesterlistan (Semesterlistan - Login, Semesterlistan - Frontend, Semesterlistan - API), and EduAdmin (EduAdmin - Login, EduAdmin - Frontend, EduAdmin - Api).