Degraded performance on EduAdmin

Incident Report for MultiNet Interactive AB

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 17:20 CET

Monitoring

Additional fixes have been implemented. Initial results indicate service recovery, but we will continue to monitor the situation.
Posted Jan 14, 2026 - 15:42 CET

Update

We are continuing to work on a fix for this issue.
Posted Jan 14, 2026 - 13:34 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 14, 2026 - 09:34 CET
This incident affected: EduAdmin (EduAdmin - Frontend, EduAdmin - Api).