Online support system, Zoom integration and EditNews email client tests unavailable due to upstream network provider failure

Incident Report for MultiNet Interactive AB

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 10:42 CET

Monitoring

All systems appear to be back online again. We will continue to monitor the situation.
Posted Dec 05, 2025 - 10:30 CET

Update

Our support system is now available again, albeit with degraded performance. We are monitoring the situation for any changes.
Posted Dec 05, 2025 - 10:15 CET

Identified

Due to ongoing issues with upstream network provider's API, our support system (including guides and articles) is currently unavailable. If you need to reach us, please call us at +46 8 52 80 22 90.

In addition, our integration with Zoom is also unavailable due to Zoom being affected by the same upstream provider issues.

In EditNews, email client tests/previews are affected and may not load. Additional integrations may be impacted. We will update with more information as soon as we can.
Posted Dec 05, 2025 - 10:01 CET
This incident affected: Integrations / External services (Support).